Au Wireless - Pine Ridge service interrupted – Incident details

All systems operational

Pine Ridge service interrupted

Resolved
Operational
Started over 3 years agoLasted about 17 hours

Affected

Towers

Operational from 12:56 AM to 6:04 PM

Lookout Mountain

Operational from 12:56 AM to 6:04 PM

Updates
  • Resolved
    Resolved

    Internet has been restored to Pine Ridge as of 10:30am.

  • Monitoring
    Monitoring

    Tech will be arriving at the site around 9:30am to attempt a temporary repair.

  • Identified
    Identified

    Due to the extreme cold, we have lost a radio servicing the Pine Ridge Road valley. We do not expect service to be restored fully until daylight. When it is safe for technicians to access the equipment, they will and will update here.