Au Wireless - Bear Tooth Tower has triggered an alert (automated) – Incident details

All systems operational

Bear Tooth Tower has triggered an alert (automated)

Resolved
Major outage
Started 12 days agoLasted 9 minutes

Affected

Towers

Operational from 7:16 PM to 7:16 PM, Major outage from 7:16 PM to 7:25 PM, Operational from 7:25 PM to 7:25 PM

Bear Tooth Tower

Operational from 7:16 PM to 7:16 PM, Major outage from 7:16 PM to 7:25 PM, Operational from 7:25 PM to 7:25 PM

Updates
  • Resolved
    Resolved

    This is an automated status update.

  • Investigating
    Investigating

    This is an automated status update.