Au Wireless - Gold Apartments Router has triggered an alert (automated) – Incident details

All systems operational

Gold Apartments Router has triggered an alert (automated)

Resolved
Major outage
Started 13 days agoLasted about 7 hours

Affected

Buildings

Operational from 4:23 PM to 4:23 PM, Major outage from 4:23 PM to 11:21 PM, Operational from 11:21 PM to 11:21 PM

Gold Apartments

Operational from 4:23 PM to 4:23 PM, Major outage from 4:23 PM to 11:21 PM, Operational from 11:21 PM to 11:21 PM

Updates
  • Resolved
    Resolved

    This is an automated status update.

  • Investigating
    Investigating

    This is an automated status update.