Au Wireless - AMC Router has triggered an alert (automated) – Incident details
Report an issue
Get updates
Email
Slack
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
AMC Router has triggered an alert (automated)
Resolved
Major outage
Started about 2 months ago
Lasted less than a minute
Affected
Buildings
Operational from 5:44 AM to 5:44 AM
American Mountaineering Center
Operational from 5:44 AM to 5:44 AM
Updates
Resolved
February 28, 2025 at 5:44 AM
Resolved
February 28, 2025 at 5:44 AM
This is an automated status update.
Investigating
February 28, 2025 at 5:44 AM
Investigating
February 28, 2025 at 5:44 AM
This is an automated status update.