Au Wireless - Cliffline Tower has triggered an alert (automated) – Incident details

All systems operational

Cliffline Tower has triggered an alert (automated)

Resolved
Major outage
Started 13 days agoLasted about 10 hours

Affected

Towers

Operational from 2:43 AM to 2:43 AM, Major outage from 2:43 AM to 12:54 PM, Operational from 12:54 PM to 12:54 PM

Cliffline Tower

Operational from 2:43 AM to 2:43 AM, Major outage from 2:43 AM to 12:54 PM, Operational from 12:54 PM to 12:54 PM

Updates
  • Resolved
    Resolved

    This is an automated status update.

  • Investigating
    Investigating

    This is an automated status update.