Au Wireless - Mtn Ridge Tower has triggered an alert (automated) – Incident details

All systems operational

Mtn Ridge Tower has triggered an alert (automated)

Resolved
Major outage
Started 12 days agoLasted 6 minutes

Affected

Towers

Operational from 7:28 PM to 7:28 PM, Major outage from 7:28 PM to 7:34 PM, Operational from 7:34 PM to 7:34 PM

Mtn Ridge Tower

Operational from 7:28 PM to 7:28 PM, Major outage from 7:28 PM to 7:34 PM, Operational from 7:34 PM to 7:34 PM

Updates
  • Resolved
    Resolved

    This is an automated status update.

  • Investigating
    Investigating

    This is an automated status update.